March 04, 2024, 01:15:50 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
MiniFreak - Technical Issues / Re: Frozen on “Minifreak” logo
« Last post by olimpomarcelo on June 15, 2023, 01:40:45 am »
Did you update the Firmware? I updated the firmware yesterday and now Hardware Arp/Seq controls don't trigger on Minifreak V.
Write to Tech Support.
42
MiniFreak - Technical Issues / Frozen on “Minifreak” logo
« Last post by Hohobob on June 15, 2023, 12:12:13 am »
When I power on I get nothing after the “Minifreak” logo on my OLED. Tried the “secret”
Reboot of Shift+Octave down as I switched on. Nothing. V won’t recognize it when I hook it up through USB. It’s just stuck!
Saw one other user with the same problem but be never responded if he got it unbricked or not. Thanks
43
Any one finding troubles when trying to controll V's Arp/Seq from the hardware? Play/Stop buttons seems not to work.
44
Hello, Minifreak is linked to Minifreak V, but I can't play nor stop the Arpeggiator/Sequencer in Minifreak V.
The hardware works well because when I set Direct Monitor on my Interface, Play/Stops buttons on the Minifreak work and also Minifreak V Stop/Play buttons work well.
What can be wrong?, many thanks.
45
I have the same problem — can't turn it off even though the setting says it's off. Happens in Live and the standalone Lab V app. Running on Windows
46
PolyBrute - Technical Issue / Re: Shedding Light on the Local Control Octave Issue
« Last post by xigon on June 13, 2023, 09:26:32 pm »
I also had this issue with the Z axis control with local off, which I believe to be related to the same issue:
https://www.youtube.com/watch?v=M96a3yN9184
47
PolyBrute - Technical Issue / Re: Shedding Light on the Local Control Octave Issue
« Last post by xigon on June 13, 2023, 09:19:37 pm »
I too, have gone back and forth with Arturia support on this.  The best I got was they were aware of it and working on it.  That was last October. Here's another thread where I was commenting on this too: https://legacy-forum.arturia.com/index.php?topic=107244.0

I made a video for support to show what I was describing here: https://www.youtube.com/watch?v=-TMihd9Nn2g

After doing more troubleshooting I noticed the same exact things as the OP in this thread regarding the octave buttons.  I was so annoyed over time that I returned my polybrute.  I'm not sure how this hasn't been addressed yet because I noticed this within about 60 seconds of turning it on for the first time.
48
PolyBrute - Technical Issue / Re: Note won’t release / stuck note
« Last post by xigon on June 13, 2023, 09:06:11 pm »
I had this issue as well and went round and round with Arturia on it.  The best I got was, we're aware and working on it.  There's another thread on this site where we were talking about it:
https://legacy-forum.arturia.com/index.php?topic=107244.0

also, here's a video of me reproducing it that I sent Arturia:
https://www.youtube.com/watch?v=-TMihd9Nn2g

I can't believe such a big issue has not been fixed on a flagship synth.
49
FX Collection 3 - Feature Requests / FX Collection Wishlist
« Last post by moonlightfiasco on June 13, 2023, 04:32:42 pm »
Other people feel free to add to this, but here are some things I'd personally like to see:

- Envelope Follower for TAPE-201: The other delays in the collection have it, and it can be configured as a ducking delay.
- Tape Machine: It'd be nice to see Arturia create a rival to the IK Multimedia Tape Collection.
- Vintage Tremolo: Simplistic like the JUN-6 maybe? A vintage/tube tremolo plug-in would be an awesome addition.

Release by release Arturia Plug-ins are replacing all of my other brands. Great work guys!
50
Does anyone know of a solution to hearing buzzing noise when using USB power and the headphone jack on the Microfreak?   I thought it'd be easier to travel without the power adapter, but now I realize that I can't use the microfreak because of the awful noise when connected to USB.   I've tried using my computer, a powered USB splitter and a battery pack. All create the unacceptable noise.  :(
Pages: 1 ... 3 4 [5] 6 7 ... 10
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines