June 23, 2024, 06:50:52 am
Welcome, Guest. Please login or register

Arturia Forums

Author Topic: Studio One V4 problem  (Read 1897 times)


  • Newbie
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Studio One V4 problem
« on: October 05, 2018, 01:48:29 pm »
I finally upgraded to Studio One v4. I have run into an annoying problem in the Track Midi editor. My Keylab Mkii is set to run Studio One in DAW mode. OS is WIndows 10 latest version.

In a song created in Studio One v3 (since worked on a re-saved in v4), when I try to add an automation track (in this case, for CC11 - Expression), the dialog shows what appear to be placeholder listings instead of actual parameter and controller labels, the latter of which show up as "dummy controller." The existing controller lanes already in place are correctly labeled.

To make sure I wasn't crazy, I created a short song in V3. The automation dialog there works fine and all correct Control and CC labels are showing (Velocity, Modulation, Aftertouch, Expression, etc.).

It's like someone didn't finish baking the script for Studio One Version 4. Has anyone else pointed this out? Are there plans to fix it? Other features are actually an improvement in V4 (the pads controls in the Impact slot align correctly, which they do not in v3).

I have not tried to experiment with any of the placeholder names to see if they even function but even if they do it's a pain in the neck to scroll all the way down to "dummy 1-1-11" just get to expression.

Screenshots attached.


  • Administrator
  • Sr. Member
  • *****
  • Posts: 373
  • Karma: 23
  • arturia test team
Re: Studio One V4 problem
« Reply #1 on: October 08, 2018, 04:11:05 pm »
Hi DBurton17,
sorry for the late reply.
Could you please send me your studio one project via private message?
thanks in advance,
best regards.


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines