April 18, 2024, 06:40:21 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Sequencer transport issues  (Read 554 times)

Ian Morton

  • Guest
Sequencer transport issues
« on: March 21, 2023, 08:20:43 pm »
I've noticed a few issues with the Minifreak sequencer that are making it harder to incorporate with other gear. For starters, sequences on a patch start automatically, and there are times I want to press play manually later in a song to introduce a part. But even then, the play button is extremely unreliable. The amount of pressure to engage it is very fiddly and often either it doesn't start, or it does but the pressure was too much and it stops again. And when it does start, it often lags behind the sequence I want to sync it with. It's frankly annoying and limiting to think that due to this last issue I might be unable to sync MF sequences except via the sync input rather than midi. It's one of the issues that led me to sell the microfreak, though thankfully this synth addresses the others. Any help or bug fixing here would be wonderful. Thanks!

Matthieu_Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 170
  • Karma: 10810
Re: Sequencer transport issues
« Reply #1 on: March 27, 2023, 04:22:01 pm »
Hello Ian Morton
I'm sorry to hear that, however, there are a few things we can do.
For starters, sequences on a patch start automatically, and there are times I want to press play manually later in a song to introduce a part.
=> I suggest you try different Utility settings of transport receive, if transport is off but sync enabled, midi sequence won't start when loaded.
But even then, the play button is extremely unreliable. The amount of pressure to engage it is very fiddly and often either it doesn't start, or it does but the pressure was too much and it stops again.
=> I suggest you go to Utility/Controls and change the touch button sensitivity
And when it does start, it often lags behind the sequence I want to sync it with.
=> When it does start using your finger, it might not start on the clock, which is expected (Sync On )
To start on time, it is better to send play stop messages with something else (controller, DAW, etc..)

Hope that helps
QA Technician

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines