February 25, 2024, 04:59:55 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Minifuse 1 keeps disconnecting  (Read 3538 times)

Rich Treloar

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Minifuse 1 keeps disconnecting
« on: February 26, 2022, 08:52:17 am »
Hi,

I don't know if anyone else is experiencing this issue but my Minifuse often disconnects when idle. If I've been away from my desk for a while and open up sound preferences, the Minifuse is not visible and requires me to disconnect and connect to be detected.

I am using a Mac Mini M1 2020 and the latest version of Mac OS Monterey 12.2.1.

Any thoughts on what is causing the issue? I have tried using a different cable (USB-C to USB-C) and the cable that came in the box but this has not changed anything.

Thanks in advance.

PaulH

  • Apprentice
  • Apprentice
  • *
  • Posts: 14
  • Karma: 2
Re: Minifuse 1 keeps disconnecting
« Reply #1 on: February 27, 2022, 11:51:39 am »
Had the same issue.
Changing the USB cable solved it. Seems it was not Łgripping" properly at the MiniFuse end.
Connection now rock solid.
Arturia V9 Spark2 FX3 MiniLab MiniFuse ~ Reaper ~ SurfacePro7 i5

Rich Treloar

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Minifuse 1 keeps disconnecting
« Reply #2 on: February 28, 2022, 06:33:01 pm »
Unfortunately this did not work for me. I have tried two different cables with the same results.

Matthieu_Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 170
  • Karma: 10810
Re: Minifuse 1 keeps disconnecting
« Reply #3 on: March 09, 2022, 09:13:50 am »
Hi Rich Treloar.
I'm sorry you experience such issues.
Can you please contact our support here :https://www.arturia.com/support
It will provide quicker answer and a follow up to your issue.
Kind regards.
QA Technician

Rich Treloar

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Minifuse 1 keeps disconnecting
« Reply #4 on: March 09, 2022, 05:32:54 pm »
Hi,

I will contact them. Thank you for the link.

Rich

marat

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Minifuse 1 keeps disconnecting
« Reply #5 on: June 11, 2022, 04:19:16 am »
Hi there,

I have the same issue with MiniFuse 1 on 1.05 firmware connected via USB-A/USB-C on Mac Studio M1 Max (fresh machine without any issues) / macOS Monterey 12.4.
Also, I have the same issue not only on macOS, and also if I try to connect it via a display with USB hub or to Windows OS-based laptop which means that is not macOS related.
I have tried a lot of different cables (Samsung, Anker, Apple) and that issue is alway reproducible.
Maybe, the root cause is how MiniFuse 1 handles restoring a bus after sleep state of a host.
The lights are on before and after waking up from sleep, but the device is not discoverable, and `coreaudiod` does not have any errors inside the logs (`sudo killall coreaudiod` does not work).
As I may see, a couple of users are affected and it would be nice if Arturia could fix that issue or provide details how to help you with troubleshooting.
In my case, Arturia support just suggests to replace a cable, but it does not work.

Code: [Select]
Product ID: 0x0101
  Vendor ID: 0x1a40  (TERMINUS TECHNOLOGY INC.)
  Version: 1.00
  Speed: Up to 480 Mb/s
  Location ID: 0x08340000 / 7
  Current Available (mA): 500
  Current Required (mA): 100
  Extra Operating Current (mA): 0

MiniFuse 1:

  Product ID: 0xaf80
  Vendor ID: 0x1c75
  Version: 1.05
  Serial Number: ˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙
  Speed: Up to 480 Mb/s
  Manufacturer: ARTURIA
  Location ID: 0x08342000 / 8
  Current Available (mA): 500
  Current Required (mA): 500
  Extra Operating Current (mA): 0

PS: Arturia, please fix incorrect serial number: ˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙˙
« Last Edit: June 11, 2022, 04:37:27 am by marat »

pata74

  • Guest
Re: Minifuse 1 keeps disconnecting
« Reply #6 on: March 22, 2023, 11:02:51 pm »
I also have the same issue.  Just bought it to replace an aging Apogee Duet for my Mac Mini (Intel) running Ventura 13.2.1

Very frustrating. It's dead after the computer sleeps.  It requires rebooting via cable disconnect to wake it.At first I loved this unit, but after the first sleep cycle, I realized this major flaw.  It's not the cable, that's a ridiculous suggestion. 

I will be sending it back for a refund and reporting my frustrations on Amazon since I see there is zero fix or concern for this.

redant126

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Minifuse 1 keeps disconnecting
« Reply #7 on: March 30, 2023, 01:24:32 pm »
I have the same issue here with Minifuse 2 connected via USB-A/USB-C on Mac Studio M1 Max / macOS Ventura 13.2.1.
Currently listening to the internal Mac Studio speaker since Minifuse 2 has disconnected from it again. Very annoying.
I really hope there is a solution or work around for this.

pata74

  • Guest
Re: Minifuse 1 keeps disconnecting
« Reply #8 on: April 01, 2023, 01:24:21 pm »
After much agony trying to get it to stay powered in-between sleep cycles on my Mac mini (with latest OS).  I tried plugging directly into the Mac, or via various powered hubs.  It didn't matter, and got the same results. 

I finally found the solution.   Return the Arturia for your money back and buy the MOTU USB Audio Interface!   No issues there and even the volume control works with that Mac Keyboard volume controls.. The best part: It never loses connection!    This Arturia interface is junk!

YMMV

Glenn Rueger

  • Guest
Re: Minifuse 1 keeps disconnecting
« Reply #9 on: April 28, 2023, 03:46:59 am »
I have similar problems with the MiniFuse interface. Brand new 2023 iMac 16GB, NI Mk 2 keyboard, and it not only needs restarting but audio turns to garbage or silence when selecting Drummer track. Back it goes.

After much agony trying to get it to stay powered in-between sleep cycles on my Mac mini (with latest OS).  I tried plugging directly into the Mac, or via various powered hubs.  It didn't matter, and got the same results. 

I finally found the solution.   Return the Arturia for your money back and buy the MOTU USB Audio Interface!   No issues there and even the volume control works with that Mac Keyboard volume controls.. The best part: It never loses connection!    This Arturia interface is junk!

YMMV

Glenn Rueger

  • Guest
Re: Minifuse 1 keeps disconnecting
« Reply #10 on: April 28, 2023, 08:02:36 pm »
Sorry; I cannot find an "EDIT" button so I will reply to my own post: I must withdraw my previous view on the Minifuse 2 problem of dropping audio. So far it seems to have been completely fixed by changing the cable.

Since the Minifuse 2 came with a cable which could not connect to the M1 iMac, a cable that had been laying around was used. This cable wasn't up to the task. The new, thicker cable works fine. Problem solved.

DrJustice

  • Super Doc
  • Administrator
  • Hero Member
  • *****
  • Posts: 1.046
  • Karma: 480
Re: Minifuse 1 keeps disconnecting
« Reply #11 on: April 29, 2023, 11:45:44 am »
Sorry; I cannot find an "EDIT" button
...
That's because you post as a guest. If you register an account here, you can edit and quote and can get notifications.

Anyway, good top hear that you got it working 👍

jblongz

  • Jr. Member
  • **
  • Posts: 71
  • Karma: 0
  • Multi-Engineer
    • JBlongz YouTube
Re: Minifuse 1 keeps disconnecting
« Reply #12 on: May 08, 2023, 02:19:46 pm »
Having this issue too between sleeps on ASUS ProArt laptop.  It does not matter if connected directly or to my powered thunderbolt 3 dock.  I have to unplug/replug each time.
MacBook Pro M1 MacOS13 16GB | Asus ProArt i7 12700H 64GB
V9 Collection | Live 11 | Logic X | Maschine MK3 | Cubase 12 | Bitwig 5

DeW

  • Guest
Re: Minifuse 1 keeps disconnecting
« Reply #13 on: May 25, 2023, 08:12:05 am »
Hi,

I don't know if anyone else is experiencing this issue but my Minifuse often disconnects when idle. If I've been away from my desk for a while and open up sound preferences, the Minifuse is not visible and requires me to disconnect and connect to be detected.

I am using a Mac Mini M1 2020 and the latest version of Mac OS Monterey 12.2.1.


I've the same issue. Mac Mini M1 2020 with Ventura 13.3.1. I tried to workaround with Python script that check USB port that MiniFuse is connected and reactivate port if inactive. Unfortunatley with current MacOS I don't think it is possible. I pretty sure it could be fix quite easy by Arturia and firmware.
For the first time I am dissapointed with Arturia product. Also my headphone LED is up and lid all the time !!!! I can't turn it off. I've to disconnect usb cable manually. Lol..... it's even funny because when the MiniFuse disconnects itself from the USB bus/port during inactivity, the headphone LED light still stays on !!!!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines