June 18, 2024, 11:00:57 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Problems using the controls with Cubase 11  (Read 786 times)

AlistairMcM

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Problems using the controls with Cubase 11
« on: February 12, 2022, 01:15:32 pm »
I recently bought the Keylab 61 MKii to work with Cubase 11.  Initially, the transport controls were not working and every time I pressed them they sounded notes.  However, after trying hours of searching on the internet I have finally managed to get the transport controls to work. 

However, whilst they are now functioning, every time I press them they are STILL producing sounds of notes too which is very annoying and I can't find any information anywhere on how to rectify this.

In addition, when I use the sliding fader controls, they are also producing an awful distorted pitch bend effect which is extremely unpleasant to listen too.  Also, the display says that the sliders are controlling the volume of that channel but they aren't, instead they are bending the pitch of the track at the same time as playing a single distorted note. 

Please can anyone help me how to resolve these issues?

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Problems using the controls with Cubase 11
« Reply #1 on: February 12, 2022, 09:35:13 pm »
Hi,

Beside setting up the controller as a keyboard in your DAW, then have you set the controller up as a DAW controller like this: https://support.arturia.com/hc/en-us/articles/4405748362002-KeyLab-MkII-Tips-Tricks
Read the notes at the end of the guide carefully. Especially if you are on Windows.

Also be sure you don't have any midi roundtrip with your setups.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines