May 29, 2024, 04:27:43 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Keystep doesn't stop in sync-mode  (Read 2794 times)

bogdanoctav

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Keystep doesn't stop in sync-mode
« on: September 20, 2019, 03:16:22 pm »
Hi guys
I'm experiencing a bit of trouble.
When the device is set to sync, and a sync signal is input, the arp/squencer will stay on play continuously.
If I press stop it just jumps back to play.
When set to internal tempo it works as it should.
I tried unplugging/resetting/upgrading. To no avail.
Any suggestions?

bogdanoctav

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Keystep doesn't stop in sync-mode
« Reply #1 on: November 30, 2019, 07:10:21 pm »
Guys the problem still persists!
Need really some help here. Tried to update firmware, and everything. But it doesn't work.
Maybe it is a issue with my device and I should return it?
Nobody experienced anything similar?

gphantom

  • Sr. Member
  • ****
  • Posts: 254
  • Karma: 2
Re: Keystep doesn't stop in sync-mode
« Reply #2 on: December 02, 2019, 02:53:08 am »
Your best bet is to go to the support page and make a request for help.

Jakokrull

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Keystep doesn't stop in sync-mode
« Reply #3 on: February 06, 2020, 07:43:56 pm »
Hi! Is the keystep set to "1 Step (Gate)" from sync in options? Are you using the latest firmware? Where is it receiving sync from?
I have the same issue with the new firmware. It did work with the previous firmware.
Maybe Arturia will fix this bug. Try the other sync modes, it should work with 1Step - (clock) but assuming you want to send separate gate messages ( I do this through beatstep pro) this is really not a solution.

Cheers,
Jako

Karl

  • Guest
Re: Keystep doesn't stop in sync-mode
« Reply #4 on: February 10, 2023, 07:28:46 pm »
I figured it out.
Keystep worked nicely for me for a long time, but I recently did the firmware update to 1.1 and lost my settings.  Ran into the problem foks here are sharing; namely that the arp never stops running when we're set to external sync mode.  I'm using analog 24ppqn input and would like the stop/start buttons to actually stop/start the arpeggiator. Some suggestions to flick the sync mode DIP switches were not fun to play.

The setting we need to find is called Arm to Start in MIDI Control Center. I am set to sync begins on Clock (because on Gate doesnt seem to do anything when not using MIDI). And it was running the arp forever. with arm to start set to on, finally I can hit the play button and it doesn't go crazy until some keys are pressed.  Stop stops it again!

not a reserved name

  • Guest
Re: Keystep doesn't stop in sync-mode
« Reply #5 on: April 21, 2023, 12:15:33 am »
Arm to Start does not work for me...  ???

There must be a bug, I reset to factory settings (on the latest firmware) and enabled Arm to Start. Receiving a clock signal always starts the sequence, which is totally wrong according to the manual.

not a reserved name

  • Guest
Re: Keystep doesn't stop in sync-mode
« Reply #6 on: April 21, 2023, 12:23:37 am »
Arm to Start does not work for me...  ???

There must be a bug, I reset to factory settings (on the latest firmware) and enabled Arm to Start. Receiving a clock signal always starts the sequence, which is totally wrong according to the manual.

OK, you cannot use "1step (Gate)" mode with Arm to Start. It works with "1step (Clock)".

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines