July 18, 2024, 04:24:17 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: PRST LNK only works in "wait to load pattern" mode?  (Read 1726 times)

ObtuseMoose

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
PRST LNK only works in "wait to load pattern" mode?
« on: July 06, 2016, 05:40:20 am »
Hi everyone,

Just got a new Beatstep Pro and am having fun getting to know it.  I've updated the firmware to version 1.4.0.20, but I'm running into what I think is a bug.  Want to make sure I'm not doing something wrong.

It seems like PRST LNK only works when "Wait to load pattern" is turned on in MCC.  If "Wait to load pattern" is off, only the pattern in the sequencer whose < or > button I pressed changes, the pattern in the other sequencer doesn't change although the number showing what pattern SHOULD be playing DOES change.  I.e. the pattern numbers work as expected, but the actual pattern playing in the other sequencer doesn't change.

With "Wait to load pattern" turned on, the patterns and numbers in both sequencers behave as expected (both the numbers and patterns change when any < or > button is hit.)

Bug, or am I missing something?

--
Moose

wizard

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: PRST LNK only works in "wait to load pattern" mode?
« Reply #1 on: July 22, 2016, 11:08:57 pm »
I also experienced the same bug. Didn't try it in relative mode though, but in absolute, if you have *wait to load* setted *off*, it didn't move all seqs together. So i guess the bugfix will be needed.  :)


 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines