July 12, 2024, 12:45:20 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: ASC V-Collection 4 Update - ASC cant deactivate - Plugins not activated  (Read 2564 times)

mommel

  • Apprentice
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
I updated my V-Collection 4 to V-Collection 4 Update with the result that all the plugins from V-Collection 4 are now Demos and all other should work, but they don't.
I could trigger as much as i can the deactivate all button nothing changes. I uninstalled all, reinstalled, clicked deactivate all and logout sync .... even removed the launchAgent script but nothing changes.
I can use my plugins because everywhere (DAW vst, DAW AU, standalone and even in NI Komplete it says "This software is not activated on this computer" But ASC says "Activated"
Could anyone help? I asked registration-inquiry@arturia.com for many times with videos of what i did but get the same text in nearly each mail.
Click on deactivate all ....
But nobody realizes that it does not work.
« Last Edit: May 29, 2016, 12:11:31 am by mommel »

m1ke

  • Apprentice
  • Apprentice
  • *
  • Posts: 28
  • Karma: 2

mommel

  • Apprentice
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
My problem is I can't use any of them anymore, if only the v5 versions would work that would be enough for me but they seem not to communicate with asc.
https://youtu.be/z8HXWSYxGyk For a better understanding maybe this video helps
« Last Edit: May 29, 2016, 09:03:31 pm by mommel »

Mathieu Arturia

  • Administrator
  • Apprentice
  • *****
  • Posts: 43
  • Karma: 4
Hello mommel,

It looks like your problem was solved. Can you confirm ?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines