June 22, 2024, 07:53:40 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: plugs in randomly coming up as unautorized  (Read 915 times)

martin halstead

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
plugs in randomly coming up as unautorized
« on: May 18, 2023, 02:02:58 am »
I have my V collection 8 installed on a machine for live use at rehearsal, so I'm running the VSTs in stand alone mode.  for the last  couple of days ,it has randomly started bringing up a warning  the the plug in is "not authorized." 

Sometimes putting in my user name and PW temporarily    resolves the problem although  the message often comes back when I re-open the plug in.

Tonight it won't even  connect  to the  authorization server.  The Arturia software center shows that all the V8 collection are authorized.

Anyone  else seeing this? it was a bit embarrassing trying to play last night.

benzianium

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: plugs in randomly coming up as unautorized
« Reply #1 on: June 03, 2023, 02:04:11 pm »
I know this! But unfortunately I haven't found a solution either... It's annoying!

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: plugs in randomly coming up as unautorized
« Reply #2 on: June 03, 2023, 05:17:03 pm »
Hello,

Sometimes it can help to deactivate the software in ASC and then reactivate it. Perhaps restart the computer between, if it does'nt work without.

If it happens all the time anyway, then i suggest you contact Arturia support.

Normally there should be no isssues like this.

EDIT: You can also try to reinstall ASC. EDIT END
« Last Edit: June 03, 2023, 05:40:58 pm by LBH »

benzianium

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: plugs in randomly coming up as unautorized
« Reply #3 on: June 04, 2023, 07:33:48 am »
Hello
Thank you for your answer! Of course, your suggested approach is an important aspect. I will try this (deactivate and reactivate).

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines