October 05, 2023, 04:39:22 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Note wonít release / stuck note  (Read 445 times)

jfjf

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Note wonít release / stuck note
« on: May 03, 2023, 06:42:33 pm »
Iím having a weird problem when using the Polybrute with Ableton Live (pretty standard setup, both audio and midi (USB) cables are connected).

Sometimes, the notes that are being played wonít release. They will sustain forever, and you need to press them again to get them unstuck. I can recreate the issue easily: when I play a note, plus a second note an octave lower.

This never happens when the Polybrute is on itís own (not connected to the computer).

I tried turning off the arp/seq, but it doesnít help. Also, Iím already on firmware 2.0.

This is extremely frustrating and quite critical when playing live. This shouldnít happen on a synth in this price range. Very disappointing.

EricP

  • Apprentice
  • *
  • Posts: 21
  • Karma: 0
Re: Note wonít release / stuck note
« Reply #1 on: May 17, 2023, 04:00:05 pm »
yes, this is a known issue, reported to support and reproduced by them. They told me it will be corrected but we're all still waiting for the update ....

This issue occurs mostly when midi effects are used (like arp or transpose ...) and one of the notes being returned is the same as the one pressed. PB seems to process the note-off for the returned note, but "forgets" the one from the original key press. To make it less frequent, you can try to transpose the notes in the DAW up or down by one octave so the returned notes don't match the notes played on the keyboard. Doesn't work in all situations but can help.

xigon

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Note wonít release / stuck note
« Reply #2 on: June 13, 2023, 09:06:11 pm »
I had this issue as well and went round and round with Arturia on it.  The best I got was, we're aware and working on it.  There's another thread on this site where we were talking about it:
https://legacy-forum.arturia.com/index.php?topic=107244.0

also, here's a video of me reproducing it that I sent Arturia:
https://www.youtube.com/watch?v=-TMihd9Nn2g

I can't believe such a big issue has not been fixed on a flagship synth.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines