October 03, 2023, 06:29:24 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Downloaded but not installed  (Read 513 times)

agoldstraw

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Downloaded but not installed
« on: January 28, 2023, 12:25:16 pm »
New user of V Collection. I downloaded ASC, it found and validated all my licences with no problem. I chose a new location for the system resources (on an Samsung external SSD with over 1.5TB free, all my NI stuff lives there too), then chose 'install all'.

ASC went through an entire cycle of downloading each instrument, and then installing, but every single one ended with 'not installed'. I decided to wait for the entire download cycle to end and try again but no joy. I get the same result trying to install MiniFreak, which is on a separate tab in ASC of course. I have also closed ASC, restarted my computer and tried the whole process again. Same thing. Product is activated but after downloading and attempting to install, it seems to give up and I get the attached...

Any ideas please? I didn't expect this to be such a ball ache and not a happy camper, as you can imagine.

agoldstraw

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Downloaded but not installed
« Reply #1 on: January 28, 2023, 12:30:36 pm »
Forgot to add spec:

Mac 3ghz 6-core Intel i5, 72gb memory, around 400gb free on main drive, Ventura 13.1

egelmett

  • Newbie
  • *
  • Posts: 1
  • Karma: 1
Re: Downloaded but not installed (MACOS Ventura - Not Installed)
« Reply #2 on: May 10, 2023, 05:14:45 am »
Ventura?

Yeah, Arturia really hasn't updated their site to include Ventura issues, it seems.

The solution I found was to go into System Settings->Privacy&Security->Full Disk Access

Look for two Arturia entries: Arturia Software Center, and com.Arturia

Flip the switches to On to allow full disk access.

I'm surprised this is in NONE of Arturia's help screens...or they are so obscure, they are essentially non-existent.

C'mon Arturia - Ventura has been out a while now!

Tags: MACOS Ventura, Not Installed
« Last Edit: May 10, 2023, 05:16:25 am by egelmett »

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.176
  • Karma: 67
Re: Downloaded but not installed
« Reply #3 on: May 10, 2023, 01:48:09 pm »
Thanks for the solution....but....

Don't blame Arturia. Blame Apple for deliberately putting barriers in the way of installing software you haven't purchased through their App Store (aka sideloading). Apple says it's in the interests of your security, but that's tihsllub: it's just Apple being sore they didn't take their 30% cut of the purchase-price, like they do with your App Store purchases. When you step far enough backwards to not be deafened by their propaganda, you realise it's absurd to believe they give a monkeys if software you install screws-up your computer. I'm a Mac user and even I can see what's going on.

Also it would be really great if Apple folks in general would stop being sheep and installing new OS's as soon as they're released just because Craig 'Hair Force One' Federighi says you have to. It's kinda unreasonable to expect software houses to keep up with that schedule while also being expected to additionally develop and enhance their products. I won't be updating to OS13 until at least OS14 is ready to drop. By then, the software houses will have mostly rolled out patches to address these kind of issues, assuming it is at all possible.
2022 Apple Studio Max 32/32/2TB Monterey V Collection 9 Analog Lab 4 + 5 KeyLab 88 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines