May 22, 2024, 02:07:49 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: MIDI Controll Center crashing with Minilab 3 - macOS Monterey (12.5.1)  (Read 1135 times)

frechley

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
I just bought a Minilab 3 but can't use the software yet because MCC keeps crashing. Has anyone experience this and found a solution?

I can open MCC, without my controller connected, and I can connect it, but once I select Minilab 3, it crashes. When I try and open MCC while my controller is connected, it just crashes before opening.

Any help is greatly appreciated.

Thanks!

frechley

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: MIDI Controll Center crashing with Minilab 3 - macOS Monterey (12.5.1)
« Reply #1 on: October 31, 2022, 10:53:21 pm »
I figured it out. I just needed to connect it to a different port.

TimArturia

  • HardCore4Ever Dev
  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 67
  • Karma: 121
Re: MIDI Controll Center crashing with Minilab 3 - macOS Monterey (12.5.1)
« Reply #2 on: November 02, 2022, 09:34:15 am »
Hello !

Sorry you encountered such issue.
Despite that you've found a workaround, if you could contact our support team in order for us to log, track and fix the bug, it would be great.

Thanks !

jozadad1

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: MIDI Controll Center crashing with Minilab 3 - macOS Monterey (12.5.1)
« Reply #3 on: January 06, 2023, 07:15:05 am »
I have the same setup and same issue. The firmware file I downloaded was: MiniLab3_Firmware_Update_1_0_5.mnl3. Prior to the firmware upgrade the Midi Control Center opened fine and I updated the firmware using it as there was a message in the ASC saying it was important. As soon as the firmware loaded the MCC crashed.  I have tried deleting the MCC rebooting my mac (2017 mac book pro) and then reinstalling but I get the same error.

Further I have tried putting the MInilab 3 into Bootloader mode.  This allows me to open the Midi Control Center and reinstall the MiniLab 3 Firmware 23-Sep-2022 371 Kb 1.0.5 file but after the message box appears saying the burn is successful and I click ok it crashes in the same way as before.

I sent this all to Arturia support yesterday so hopefully they will provide a fix soon.  I'll try another port a little later to see if I get any luck and report back :)

06/01/2022 07.30: UPDATE As my MAC only has usb-c ports I had been using my own usb-c to usb-c cable (instructions say any usb-c cable will work) as the one supplied is usb-a to usb-c.  I've just tried using a usb-a to usb-c adaptor and the supplied cable and seems now to be working fine.  Bit of a bum start to owning a new product tbh but hopefully this others get up and running a little quicker.

06/01/2022 UPDATE After trying several USB-C cables with continued crashing I sent some logs to Arturia who have recognised an issue and are sending out a USB hub that takes USB-C and USB-A connections.  Will see how that goes.
« Last Edit: January 06, 2023, 08:50:19 pm by jozadad1 »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines