May 27, 2024, 01:35:40 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: BSP and Ableton sync issues  (Read 1017 times)

noodlanding

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
BSP and Ableton sync issues
« on: January 18, 2022, 02:07:36 pm »
I know that there are tons of threads about sync issues between the BSP and Ableton, but unfortunately, none of them have helped me. I have serious issues with syncing the BSP and Ableton. No matter if Ableton or BSP is slave, the BSP is slightly delayed in relation to Ableton. Not much, but enough to fuck everything up. I've been fiddling around with the Driver Error Compensation in Ableton, but it doesn't change anything.

Does anyone an idea of how to solve this? Thanks a lot!

Digital Larry

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: BSP and Ableton sync issues
« Reply #1 on: February 28, 2022, 05:16:27 pm »
I had been syncing BSP to Ableton 10 using USB sync on the BSP.  It works off and on, for reasons I haven't figured out.

Anyway, all the MIDI notes (when working) would be a little late.  I actually did some tracks without even bothering to try to fix it, and it worked out OK.

Yesterday I decided I'd try to do the delay compensation for the first time ever.  There is a setting for the OUTPUT port to BSP that does nothing.  There's also a setting for the INPUT port that does do something.

I put the same drum instrument on two tracks.  Into one I put 4 snares on 1/4 notes.  Into the other I let BSP trigger the same sound.  As you adjust the compensation you will hear an echo start turning into a flange type sound.  I just dialed it in by ear.    The recorded MIDI is now much closer to being on the beat (I didn't zoom all the way in) except for the very first note in the track, which I could just move by hand or leave it where it was.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines