June 04, 2023, 07:49:59 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Arturia 8Pre Flashing and Not Passing Audio....  (Read 651 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Arturia 8Pre Flashing and Not Passing Audio....
« on: December 30, 2021, 08:11:26 pm »
Hi there folks,

I have an 8 pre which I bought new 6 months ago. I had used it fine for 6 months and recently I used it with a newer iMac and the audio comes out of the speakers for about 5-10 seconds and then stops. I tried different speakers, PRAM, cables etc. and still couldn't get it to work. I was using the newest firmware and so I tried to go back a firmware in case that would work and now the unit is flashing and won't successfully load any firmware (the new one or the old one). It shows that it has installed the 1.01 firmware on the unit now as apposed to the 1.4 firmware.

Still no sound passing through and the Arturia logo light on the front is always flashing even when I just turn it on with a short press (as apposed to the long press required to enter the boot loader).

I wrote to support a week ago and haven't heard back yet and just thought I would ask here in case anyone has had a similar issue. Really keen to get this up and running and any help would be great!

Many thanks!!!


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines