November 29, 2023, 03:35:58 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: New Microfreak Vocoder...no sound  (Read 8604 times)

roturk

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
New Microfreak Vocoder...no sound
« on: September 18, 2020, 09:34:04 am »
Hi All,
Just picked up the Vocoder version today and plugged everything in (TRRS mic, output to my Presonus 1812)...Can hear all the presets fine but when I try to use the vocoder, I get no sound...pressing the keys in vocoder mode gives me nothing...changing the presets to vocoder still nothing...master vol is at 80%...Manual doesn't specify the vocoder section any different to what I have tried...at least to my way of looking. Please advise

bobr

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: New Microfreak Vocoder...no sound
« Reply #1 on: October 07, 2020, 09:34:07 pm »
I have the same problem and came to the forum hoping for a solution. Upgrading to the latest firmware did not help. Iím still waiting on a reply to my support email two days ago.

Fixed using suggestions from another forum post!
Set mic gain to Auto, and noise gate to -70 dB.
« Last Edit: October 07, 2020, 11:15:48 pm by bobr »

fduarte

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: New Microfreak Vocoder...no sound
« Reply #2 on: October 27, 2020, 04:43:17 pm »
same problem here. Brand new MicroFreak (Vocoder Edition)... can hear any preset fine, except vocoder related preserts.
Tried with the included Mic, tried with a TRRS headset too.

Edit with fix: I further checked the updated manual, under the Vocoder section 19.2.2.3 to be precise (page 119) and it mentions that you need to set gain first.

To do so, it's fairly simple: With the type wheel, set to Vocoder. Then press the Utility button, Mic settings, Mic Gain, and in my case, I've set it to Auto Gain (all the way towards the right).

Now I've got sound using any of the vocoder presets.
« Last Edit: October 27, 2020, 05:01:30 pm by fduarte »

Scherer

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: New Microfreak Vocoder...no sound
« Reply #3 on: January 26, 2021, 09:20:14 pm »
Can't get it working here. Whatever value I set for Mic Gain, when using a Vocoder patch, I always see the "Mic Needed" warning. Tried with two different TRRS adapters, none works. Any other advice possibly, or maybe my unit just has a defect?

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 40
    • soundcloud.com/logicaldream
Re: New Microfreak Vocoder...no sound
« Reply #4 on: January 26, 2021, 09:58:37 pm »
Hi
Make sure you are using the correct type of TRRS    see my video     https://youtu.be/KnSEQQhB89s
TerryM
ARTURIA Tester for Minifreak,All software Polybrute,Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL8, Synclavier v.Minibrute2s

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines