February 28, 2024, 04:10:26 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Clicking/popping issues  (Read 3990 times)

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Clicking/popping issues
« on: April 30, 2020, 08:05:39 pm »
I'm trying to use DX7 V to make a bell sound. And it sound great!  Except for a nasty click/pop at the start of each note.  It's still present once the audio is rendered.  I've tried going between a 256, 512, and 1024 sample size buffer, no change.  Doesn't matter if its 8 voice or 16 voice polyphony.  I even tried putting a little bit of attack on the envelopes--no dice, still popping each time the next note starts.  It also doesn't matter whether I use FL Studio ASIO, Tascam US-2x2 ASIO Driver, or ASIO4ALL.

I'm at a loss. 

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Clicking/popping issues
« Reply #1 on: April 30, 2020, 08:11:47 pm »
Hi and welcome to Arturia forums.

It will help to check, if you post the preset.

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Clicking/popping issues
« Reply #2 on: April 30, 2020, 08:24:25 pm »
Thank you, and sure thing.  It's not a preset that comes out of the box, but one compiled from a bank of bell sounds for the DX7.  Here's a link to it.

What's bizarre is I hear it on other presets at times, but sometimes not.  Sometimes even on the same preset, it will do it, then I reload it and it won't.

EDIT:  Sorry, I should say the click/pop is not noticeable until I start using processing on mixer inserts.  Like chorus effects, flanging, anything that duplicates it into multiple voices.  Even Unison, it shows up.
« Last Edit: April 30, 2020, 08:27:42 pm by isher1992 »

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Clicking/popping issues
« Reply #3 on: April 30, 2020, 09:07:17 pm »
FYI: It's possible to attach files to posts.

Do you mean the click like you also can hear clearly in the factory preset "ROM2A 28-Bells"?

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Clicking/popping issues
« Reply #4 on: April 30, 2020, 11:36:09 pm »
Thanks, I realize this now. :)

And yes, just like that one.

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Clicking/popping issues
« Reply #5 on: May 01, 2020, 12:06:41 am »
I don't find anything i can say is clearly wrong in your preset. It's normal a synth have a attack click. It's more or less audioble on different sounds, and usually it's most audioble when using sine wave sounds with sharp attack and/or release envelopes. But yes there is a click. In some sounds it's adding

I don't have a original DX7, so it's hard to compare, but you can also hear clicks on different sounds here: 1983 Yamaha DX7 with original factory data cartridge 1 and 2 - playing all 128 sounds 1080p: https://www.youtube.com/watch?v=-0rWZb1xuSE
In example i accidently hit the time 17:09. A lot of click on the original DX7 there.

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Clicking/popping issues
« Reply #6 on: May 01, 2020, 02:05:02 am »
I don't find anything i can say is clearly wrong in your preset. It's normal a synth have a attack click. It's more or less audioble on different sounds, and usually it's most audioble when using sine wave sounds with sharp attack and/or release envelopes. But yes there is a click. In some sounds it's adding

I don't have a original DX7, so it's hard to compare, but you can also hear clicks on different sounds here: 1983 Yamaha DX7 with original factory data cartridge 1 and 2 - playing all 128 sounds 1080p: https://www.youtube.com/watch?v=-0rWZb1xuSE
In example i accidently hit the time 17:09. A lot of click on the original DX7 there.

I understand that, but I think what's bothering me is I have sequenced 16 1/8 notes in a 2-bar phrase, with a 1/16 slapback delay, so once it's all said done and compressed to be plucky, I'm hearing an obnoxious 1/16th note popping in my ear.  I'm just trying to see if there's some way to remedy that.

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Clicking/popping issues
« Reply #7 on: May 01, 2020, 02:23:12 am »
Like maybe just something I'm missing or doing wrong.  I'm still fairly new to V Collection having only purchased it about two months ago!

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Clicking/popping issues
« Reply #8 on: May 01, 2020, 03:43:06 am »
May have solved it!  I turned down the Rate 1 parameter on the DX7 envelope on all operators.  Click is still there, but it is not as noticeable.  I'll keep playing with it and see what I can find!  Appreciate the responses. :)

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Clicking/popping issues
« Reply #9 on: May 01, 2020, 02:09:43 pm »
Your welcome.

I guess it's about finding ways, like you have. It could perhaps also be by using 2 sound sources where one sound is edited and only is for the delay. And sometimes panning the effect might help, and so on. If a sound has a click it has, and that click will be in a delay for that sound.

Thanks for reporting back.  :)

Cheers.
« Last Edit: May 01, 2020, 02:40:20 pm by LBH »

isher1992

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Clicking/popping issues
« Reply #10 on: May 02, 2020, 04:56:25 am »
It could perhaps also be by using 2 sound sources where one sound is edited and only is for the delay. And sometimes panning the effect might help, and so on. If a sound has a click it has, and that click will be in a delay for that sound.

I was actually using four instances at once like a TX816, panned and detuned and such.  Some of the ticking probably came from the delay, so by the time the two were combined...the ticking was louder than the synth.

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Clicking/popping issues
« Reply #11 on: May 02, 2020, 02:51:20 pm »
Yes. But i wrote edited. Meaning sounds where the click was edited out or a different sound just for the delay (100% delay no Dry signal.), - if possible.
And the panning was for the effect so that was apart from the original sound - again if possible.
I did'nt suggest you used multiple instances of the same sound.
« Last Edit: May 02, 2020, 02:53:07 pm by LBH »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines