June 23, 2024, 06:32:25 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Patterns Cleared and Muted, but MIDI out still sending  (Read 683 times)

wolf_larsen

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Patterns Cleared and Muted, but MIDI out still sending
« on: March 01, 2020, 02:35:47 am »
I have my Beatstep Pro sending MIDI out to my SP-404SX. It's sending midi notes to play, even though I've:
- Cleared Seq 1, Seq 2, and Drum Patterns
- Even if I mute all 3, it is still triggering SP-404SX
- No Pattern Chaining is present

Any thoughts would be a great help. I've attached an image, you can see that my 404 is lighting up, and all patterns are muted.
« Last Edit: March 01, 2020, 02:49:10 am by wolf_larsen »

wolf_larsen

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Patterns Cleared and Muted, but MIDI out still sending
« Reply #1 on: March 04, 2020, 05:09:31 am »
I figured it out finally, so may as well share. On the SP404SX, have to change MIDI SYNC setting to TNP (Tempo Sync). By definition, it doesn't totally make sense to me, but now it works.

Pg 47 of SP404SX Manual - Tempo Sync - When MIDI clock is received, the SP-404SX will automatically synchronize its own tempo to it. MIDI start/stop/continue messages will not be received. Select this mode of operation if you want to play the SP-404SXs patterns later at the desired timing in synchronization with the performance
of your external MIDI sequencer, so that the two performances do not begin at the same time.

My only goal was just to trigger pads on SP404SX from Drum sequencer on BeatMaker Pro.


 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines