June 21, 2024, 07:21:38 pm
Welcome, Guest. Please login or register

Arturia Forums

Author Topic: Analog Lab doesn't show up anymore in Ableton  (Read 1414 times)


  • Newbie
  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Analog Lab doesn't show up anymore in Ableton
« on: November 22, 2018, 09:36:30 pm »
Hi guys,

I was working on my project and everything was doing perfectly fine until Analog decided not to show up anymore when I opened it again. Well not exactly, the red "exit" button shows but that's all that shows. I tried to drag it, double click, it doesn't change anything.  ??? ???

When I open it on its own from my desktop it does show up though.

It doesn't work in Reaper neither. The Analog tracks still play in Ableton, everything is well set up, it's just that I can't access Analog. if anyone has any idea of what's going on I could use some help. Thank you !


  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: Analog Lab doesn't show up anymore in Ableton
« Reply #1 on: November 22, 2018, 10:03:55 pm »
Hi and welcome to Arturia forums.

Have you tried to un- and reinstall Analog Lab 3?
I assume it could be a corrupted file, that's causing the issue, if it's only about Analog Lab.


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines