June 18, 2024, 11:38:11 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Keylab88 issues with DC  (Read 1596 times)

Chami

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Keylab88 issues with DC
« on: September 10, 2016, 05:30:02 pm »
Can anyone could help?
I have a Keylab88 and I'm trying to use the DC option
Because on the back of this instrument we should be able to use is as well without have all thoses issues as a controler ... I can't believe that I am experiencing all thoses issues and I'm using a DC That could go up to 12v ... I tried 5V, 6V and 7V with a 5a and still experiencing the same issues over and over again the notes are going crazy after 10-15min it's like if the Keylab88 wasn't built to be used with a DC ... I have an external sound module that I would like to use with it because normally we should be able to use one with it because it's a midi controller aswell ... I hope I get a respond and resolved that issue ASAP . Thank you in advance to the person who has the answer regarding that lack of information that Arturia have with that equipment specially with the keylab88

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Keylab88 issues with DC
« Reply #1 on: October 31, 2016, 03:16:23 pm »
TerryM
ARTURIA Tester for Minifreak,All software Polybrute,Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL8, Synclavier v.Minibrute2s

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines