July 18, 2024, 12:51:19 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: turn off relaying of incoming midi messages  (Read 1399 times)

atte

  • Jr. Member
  • **
  • Posts: 68
  • Karma: 13
    • a773.dk
turn off relaying of incoming midi messages
« on: January 26, 2016, 08:53:12 pm »
I'm using the BSP with renoise. Basically works great. Connected through USB, syncing is fine. However if I trigger a trigger CV (purple track) from renoise to have the BSP send it to my modular, the BSP sends that same note back to renoise (an octave lower). This seems strange, not sure I can think of a reason I would want the DAW to receive the note it has just send out. The notes generated from the BSP (either by playing or sequenced on the top 8 pads) are fine, only not notes coming to the BSP from the DAW.

So question is: Is there a way to have the BSP *not* send back notes it has received over USB?

Obviously I looked in the MMC and couldn't find a setting to turn this off.

Cheers

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines