June 19, 2024, 12:15:57 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: [SOLVED]BitWig on OSX not working with BSP  (Read 1810 times)

ArguZ

  • Apprentice
  • Apprentice
  • *
  • Posts: 36
  • Karma: 1
[SOLVED]BitWig on OSX not working with BSP
« on: August 16, 2015, 10:20:22 pm »
Hi there,

is anyone using the BSP in OSX 10.10.x in Bitwig
I can't get it to work, it completely kills my midi setup.
The same machine under Bootcamp , Windows 10 and BitWig 1.1.10 runs perfectly fine.
BSP is also updated to 1.1.1.6 and runs fine in Logic OSX and also controls all Arturia standalone instruments.
Only BitWig is freezing up, or better, the midi controller setup.

Any ideas ?
« Last Edit: July 17, 2017, 03:23:57 pm by I grec »

ArguZ

  • Apprentice
  • Apprentice
  • *
  • Posts: 36
  • Karma: 1
Re: BitWig on OSX not working with BSP
« Reply #1 on: August 17, 2015, 12:38:57 pm »
I just verified the same behaviour on another machine running OSX 10.10.5 and BitWig 1..1.10

Could anyone chime in please ?

ArguZ

  • Apprentice
  • Apprentice
  • *
  • Posts: 36
  • Karma: 1
Re: BitWig on OSX not working with BSP
« Reply #2 on: August 17, 2015, 12:47:23 pm »
That explains it...

turbo_kev

  • Sr. Member
  • ****
  • Posts: 315
  • Karma: -97
Re: BitWig on OSX not working with BSP
« Reply #3 on: August 17, 2015, 04:43:47 pm »
Hi i think the latest version of bitwig fixes this problem for mac users
cheers kev

FIXED - Connecting Arturia BeatStep Pro breaks listing of connected MIDI controllers on OSX.
« Last Edit: August 17, 2015, 04:46:12 pm by turbo_kev »
BWS 3.0.0,Spark LE, V Collection 6.2, BS1 & BS PRO, Keystep & Keystep pro  keylab 25, Axiom pro 49,Behringer UMC1820,Launch pad pro,ProFx8 v2,Icon m+ & D2,KRK 10/3,win 10 pro,i7 5820k 4ghz ,16G ddr 4 ,1TB NVMe.M2, msi x99a sli + , NV GF Gt 710, Matrix Brute  Roland TR8S

ArguZ

  • Apprentice
  • Apprentice
  • *
  • Posts: 36
  • Karma: 1

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines