May 22, 2024, 07:10:25 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Jupiter-8V crashes Pro Tools  (Read 5195 times)

tuckerconnelly

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Jupiter-8V crashes Pro Tools
« on: May 02, 2015, 04:13:13 am »
Oi, it's been 6 days without a response from support, so coming to the forums. (Which I'm kinda miffed about 'cause I just gave this company $400).

Jupiter-8V seems to crash Pro Tools when I open a  session with it in it. If I just straight-up load the plugin, it's fine, until I close and re-open then sessions--then Pro Tools crashes.

I've got:

Pro Tools 11.3.1
Windows 8.1
32 GB ram
Intel i7 4930k processor
The latest Arturia plugs

Two other issues: the tempo-synced arpeggiator doesn't work (no sound comes out), and portamento always starts from C0, no matter what note I play.

Any ideas on how to fix the crash or get the other issues worked out?
« Last Edit: May 11, 2015, 08:42:53 am by tuckerconnelly »

tuckerconnelly

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Support ignoring me, Jupier-8V crashes Pro Tools
« Reply #1 on: May 05, 2015, 06:22:05 am »
Support got back to me

They sent me a beta download for the next Jupiter version

But it didn't work until I created a new session and re-imported everything using session import, so give that a shot if you're having the problem

But now everything is working :D

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Re: [Solved]Support ignoring me, Jupier-8V crashes Pro Tools
« Reply #2 on: May 05, 2015, 08:46:21 am »
Nice if it's fixed.
I guess something was wrong in your PT session.
.......testing.......

tuckerconnelly

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: [Solved]Support ignoring me, Jupier-8V crashes Pro Tools
« Reply #3 on: May 11, 2015, 08:42:33 am »
Alright guess it wasn't fixed. Almost sure this is a memory issue. It only happens with large sessions or when I have multiple apps open, when memory usage is at 50%. When it's at 30% all's good.

Maybe has something to do with 64 bit? Like using more memory than 4 gigs.

tuckerconnelly

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Jupiter-8V crashes Pro Tools
« Reply #4 on: May 12, 2015, 11:30:07 am »
I can replicate it 100% now. I can open up a ton of instances of Jupiter, everything's fine. Then, I put a ton of cpu-intensive plugins on, say, 5 instances of Waves Soundshifter Pitch plugin, the next Jupiter I put down crashes Pro Tools.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines