June 22, 2024, 01:57:14 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: SEM V brings Spark VDM down  (Read 2593 times)

Onegin

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
SEM V brings Spark VDM down
« on: December 03, 2014, 01:57:48 pm »
After the latest upgrade (v. 1.3.0.400) SEM V started bringing Vintage Drum Machines down in standalone mode. They seem to work nicely together in e.g. Ableton Live 9, but not as standalone. I've tested other VColl 3 instruments after the updates took place in Arturia Software Center. Everything else seems to work  - but SEM & VDM.


Adrien

  • Sr. Member
  • Sr. Member
  • ****
  • Posts: 367
  • Karma: 9
Re: SEM V brings Spark VDM down
« Reply #1 on: December 04, 2014, 02:34:19 pm »
Hello

We never reproduce this here, this look really odd too.
We tested on several 10.9 computers with the 1.7.2 of VDM and 1.3.0 of the Oberheim and encountered no issue at All.

I'm sorry, but if you can record it to show us that could be nice.

Thanks
Adrien Courdavault
DSP & Software engineer
Arturia

Onegin

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: SEM V brings Spark VDM down
« Reply #2 on: December 05, 2014, 08:04:11 am »
Ok, I'll try to record the issue. The problem seems to be with the sound in some way. SEM doesn't really kill Spark for good (and vise versa). The other instrument just becomes mute. Buttons work, lights light. The GUI seems to work on both of them. Just no sound output from the other one (the one that has been launched first). And as I told, everything works fine as plugins in e.g. Ableton.

/Ari

Onegin

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: SEM V brings Spark VDM down
« Reply #3 on: December 05, 2014, 04:06:01 pm »
Solved! I don't know how, but the problem disappeared.

/Ari

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines