June 25, 2024, 06:46:36 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: registration issues are terrible  (Read 2056 times)

hilanny

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
registration issues are terrible
« on: July 03, 2012, 04:32:15 am »
OK, I purchased the Analog experience Lab 49, because it looked good, and with the special offer of the three downloads, seemed great. 

I cannot get past the registration.
No activation code.  I really wanted to play around with the software before making my choices, so I had a better idea of which three I want to pick.

I think it went wrong when it wanted to update the software.  I installed the software from the CD included, but then updated the software (both the Analog Labratory and the eLicenser software) after registering it online.  I have no activation code.  Was not emailed to me, and I did not see a code to copy anywhere to enter into the eLicenser.

I messaged tech support this morning, have not heard back other than a canned response.

I just purchased some nice speakers, have them all hooked up and ready to rock and roll, however cannot make a sound since the software does not load.

What the heck do I do now?  At this point, i am totally frustrated after spending a good amount of $ on this thing.

hilanny

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: registration issues are terrible
« Reply #1 on: July 03, 2012, 10:19:47 pm »
Got an email from Antoine and he has helped me out!
Response time = 27 hours.  Not too bad.

Only other issue is that after the auth key was generated, somehow it deleted my ability to select the hybrid madness deal for me to choose which ones I want from the 'my account' page.

I am confident that they can resolve this though.

Thanks team.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines