May 26, 2024, 05:09:58 am
Welcome, Guest. Please login or register

Arturia Forums

Author Topic: Arturia Analog Experience The Laboratory 61 Key Problem  (Read 3614 times)


  • Newbie
  • *
  • Posts: 2
  • Karma: 0

Don't know if this is the best place to post this, my problem lies with the Keyboard that came with the bundle, and not with the software.
I've read around on the forums and in the user manual but not found anything that describes the problem I have, and describing it is a story on it's own, so let's start!

The gist of the problem is that certain keys on the keyboard does not work/register when i use the keyboard as plug and play Midi Controller. This behaviour is the same in FL 10 and The Analog Laboratory software

I can't remember the keys right now, but at least 2 black keys and 3 white keys does not work, and they are spread all over the keyboard, which is frustrating.
When I press the buttons that do not "work", I can see Fruity Loops registering that midi data is coming in but it is labeled as "Unhandled".

The fun thing is: I bought the keyboard a couple of months ago, and the problem was there from the start, and I used the methods below to try and figure out what was wrong. Ultimately I took the keyboard back to where i Bought it and said that some keys weren't working. They plugged it in to their Mac computer, running Logic Pro, and the keyboard worked like a charm.. I took it home and it worked on my two computers as well. I've used the keyboard for 3 months now, and have never had any problem with it, but last week, the problem reoccurred. The same keys refuses to work, and it doesn't matter what I do. I don't want to go to the shop and ask them to plug it into their Mac again, i want to know what might have happened, anyone have a clue?

My setup / problem reproduction procedure:
Fruity Loops Studio 10, Tried the same with Analog Factory software that came with the bundle.
Windows 7 64 bit. Tested on BOTH my laptop AND stationary computer, same problem
Restarting the Keyboard with on/off switch doesn't work.
Unplugging/replugging USB cable does not work, have tried with multiple USB cables.

Conclusion/possible problem analysis the above scenario  leads me to think that I might have activated some function in the Keyboard which for some reason remaps a few of the Keys to send different Midi signals. I haven't delved into all modes and configuration that's available for the keyboard, also it actually saves configuration persistently? If so, is there some way to revert all configuration to default settings?

Best Regards,



  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arturia Analog Experience The Laboratory 61 Key Problem
« Reply #1 on: May 20, 2013, 08:10:20 am »
I decided to bring the Keyboard back to where i bought it, it showed the same result on their computers this time,
C#, C#3, A, A3 and F3 was giving no or very vague signals, so it's getting sent somewhere for repair, oh well :)


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines