July 13, 2024, 03:32:20 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Can't maximize window, and sound is "messed up"  (Read 795 times)

spindash64

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Can't maximize window, and sound is "messed up"
« on: March 05, 2023, 04:41:06 am »
I got Analog Lab 4 as a Christmas present, but trying to get it to work has been... a process. I've gotten everything installed and downloaded nice and pretty, but trying to RUN it has me with 2 major issues:

1: The window is stuck at default size: The maximize function is greyed out, and it won't let me manually resize the window, either.


2: Every preset sounds like an Atari 2600's night after Taco Bell, from both ends. Just garbage noise. I tried clicking the panic button, I tried changing the presets, no dice, it still sounds like garbage, screaming, and screaming garbage. This presents a bit of an issue, since being unable to change the sound defeats the purpose of a music software altogether.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines