June 21, 2024, 06:46:50 pm
Welcome, Guest. Please login or register

Arturia Forums

Author Topic: Arturia Keylab MKII DAW Command LEDs and track select LEDs randomly stopped work  (Read 564 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Some time ago the DAW command LEDs/track select LEDs stopped working with Studio One. As in when I select a track the LEDs don't light up at all. (Just a note the transport lights also seem to be broken as well) All of the LEDs are functional and when I tested the controller in Ableton and Cubase I had no issues.

I followed the instructions that Arturia gave at this link (https://support.arturia.com/hc/en-us/articles/4405748362002-KeyLab-MkII-Tips-Tricks) when I set up the controller to work with Studio One and when I first tried the controller some months back I did not have this issue at all. I followed these instructions again and it did not work.

I tried factory resetting the controller. I tried going back to previous firmware versions and then re-upgraded to the most recent firmware version. I tried doing a clean uninstall (meaning I deleted even the hidden folders) of Studio One. And I've had no luck. At this point I am at a lost of what to do.


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines