June 20, 2024, 07:54:05 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: LOOPBACK on Windows ISSUES  (Read 2034 times)

David Varo

  • Guest
LOOPBACK on Windows ISSUES
« on: December 12, 2022, 06:16:41 pm »
Hello everyone. I have a MiniFuse 2 interface, and I'm trying to record my PC audio on reaper using the loopback function. I followed all the steps given on the user manual and it should be working.

IF MY DAW IS OPEN (I'm trying on cubase and reaper):
The problem is that when I set audio-output of my computer as LOOPBACK L/R, all of my audio apps become unable to play anything. It's not just that there's no sounds, I can see that the time line of any music/audio-app won't run, it gets stuck at 0:00. Same with streaming audio web sites.

But when I close DAW, I can see that audio signal is running through LOOPBACK output, because output volume level is moving in the audio setting of windows.

So I'm beggin someone here to help me make it work, so I can record on my DAW. WHY IS AUDIO STOPPING PLAYING WHEN DAW IS OPEN??

I guess it must be a windows configuration issue, because it's the same result with reaper or cubase.

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: LOOPBACK on Windows ISSUES
« Reply #1 on: December 12, 2022, 10:31:12 pm »
Hello,

Perhaps it can help to disable exclusive mode for your MiniFuse:
https://www.sweetwater.com/sweetcare/articles/how-to-disable-exclusive-mode-in-windows-sound-settings/

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines