July 22, 2024, 09:57:14 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: weird graphic behavior and sound corruption in dp  (Read 4284 times)

jdeborde

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
weird graphic behavior and sound corruption in dp
« on: November 08, 2005, 10:37:51 pm »
when i instantiate cs-80v 1.5 in dp, there is a weird graphic error where none of the control sliders are visible. if i click on a specific parameter, the slider becomes visible and i can move it, but the rest remain invisible.

likewise, there seems to be some patch corruption too, where many of the patches have the same short looping sound, not unlike a siren.

anyone know what's going on here and how to fix it?

thanks!

john

jdeborde

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
weird graphic behavior and sound corruption in dp
« Reply #1 on: November 15, 2005, 04:09:05 am »
just reporting back on this in case anyone has the same problem.

when i upgraded to my G5, i just ran the installer for v1.5.

so, i uninstalled, went back and installed 1.2, then upgraded to 1.5, and cs-80v seems to be acting normally now.

cheers,
john

bg

  • Beta-testers
  • Full Member
  • *
  • Posts: 104
  • Karma: 0
weird graphic behavior and sound corruption in dp
« Reply #2 on: November 15, 2005, 03:06:20 pm »
Yeah, I have had graphic weirdness too, but allocating more memory to the host program (DP/OS9) seems to have fixed it.  Perhaps your G5 has more RAM.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines