April 23, 2024, 09:25:59 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Sound pack never downloads....  (Read 547 times)

Relativ

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Sound pack never downloads....
« on: March 02, 2023, 04:32:31 pm »
So I wake up this morning and this sound pack still hasn't downloaded that I purchased. Is it their server or my IP address? Clicking on the blue install button does absolutely nothing as I have to sit here and watch two white arrows spinning like a wheel with a message saying "Please wait while the preset pack downloads. This could take several minutes depending on your connection." Well it's been all night and still nothing!!!!

I've already contacted their support team but maybe I can get a faster response here. Any suggestions or and download alternatives??? Could this be my cue to never purchase from Arturia ever again?? I am using the rent-to-own payment method and I've been able to successfully install Arturia sound packs from 3rd party sound designers. I will not continue to waste my money if no solution is offered by the end of this week.
« Last Edit: March 02, 2023, 05:07:33 pm by Relativ »

Matthieu_Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 170
  • Karma: 10810
Re: Sound pack never downloads....
« Reply #1 on: March 13, 2023, 09:50:31 am »
Hello Relativ
I'm sorry to hear that....
It's weird because the image displayed does not correcpond to what i see right now....
It seems like a connection issue, something that could help when facing this is :
- Quit Analog Lab/Pigments (make sure to close the DAW if opened in a DAW)
- Open Task Manager or Activity Monitor
- Kill the Arturia Agent (also make sure all Arturia's programs are closed)
- Open the ASC and Login to your account
- Click on Synchronize
- Open Analog Lab / Pigments and go to the store
I think it should work better.

Also another option in case you have issues connecting to the In-app store is to get it from Arturia's website :
https://www.arturia.com/sounds#guitar_deconstructed

I hope this solves your problem.
« Last Edit: March 13, 2023, 10:25:43 am by Matthieu_Arturia »
QA Technician

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines