June 16, 2024, 12:41:42 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: "Kick it!" Feature Not Working ?  (Read 1565 times)

lunker

  • Apprentice
  • Jr. Member
  • *
  • Posts: 52
  • Karma: 0
"Kick it!" Feature Not Working ?
« on: August 19, 2022, 12:23:42 am »
Is anybody else having problems with the "Kick it!" feature (clicking on the serial number tag)?

I remember it worked when this plugin was first released (really cool!).  I just went to use it, and the plugin only makes a single audible click when I click on the serial number tag (or use the "Kick it!" automation parameter).  I have this problem with both the VST and the VST3 version.

I have the kick volume set to 0 dB, so that isn't the problem.
« Last Edit: August 19, 2022, 12:33:26 am by lunker »
Best Regards, Ernie "lunker" Lundqvist
V Collection 5/6/7/8/9, Pigments, FX Collection 1/2/3
MiniLab mkII
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

souterrain

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: "Kick it!" Feature Not Working ?
« Reply #1 on: August 19, 2022, 11:22:12 pm »
I have the same problem, v1.4.0.4061 in Logic 10.7.4

lunker

  • Apprentice
  • Jr. Member
  • *
  • Posts: 52
  • Karma: 0
Re: "Kick it!" Feature Not Working ?
« Reply #2 on: August 21, 2022, 08:42:27 pm »
Thank you for confirming!

I submitted support ticket #798850 for this.

Arturia has been able to reproduce the problem.

Hopefully it will be fixed soon.
« Last Edit: August 25, 2022, 02:37:35 am by lunker »
Best Regards, Ernie "lunker" Lundqvist
V Collection 5/6/7/8/9, Pigments, FX Collection 1/2/3
MiniLab mkII
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

MCMorrise

  • Apprentice
  • Jr. Member
  • *
  • Posts: 60
  • Karma: 0
Re: "Kick it!" Feature Not Working ?
« Reply #3 on: December 18, 2022, 06:38:18 pm »
Just confirming, I have the same issue on my machine. Running version 1.4.0.4061 with macOS Catalina 10.15.7 = reverb part works, kick sound is dry.

Urs Heckmann's Twangström spring reverb has an automation-capable "twang" parameter to simulate hitting or kicking an amp. Seems like that would render more realistic results than a kick audio impulse, anyway — since you need to model the physical movement of the springs, not just a loud audio input. I wonder why Arturia didn't just do that.

(the same way I wonder why they got rid of the CS-80 multi mode instead of going the Cherry Audio route with a CS-80 / GX-1 fusion … and why you can't have a user instrument in Mellotron V with 35 custom samples, which makes a hell of a lot more sense than 8 … and why Synthi V has no external audio input … and why …)

meestersmeeeth

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: "Kick it!" Feature Not Working ?
« Reply #4 on: December 22, 2022, 07:50:18 pm »
Is anybody else having problems with the "Kick it!" feature (clicking on the serial number tag)?

I remember it worked when this plugin was first released (really cool!).  I just went to use it, and the plugin only makes a single audible click when I click on the serial number tag (or use the "Kick it!" automation parameter).  I have this problem with both the VST and the VST3 version.

I have the kick volume set to 0 dB, so that isn't the problem.

Still not working here. Also on Logic, Version 10.7.5, Rev PLATE-140 version of 1.5.0.4061

slen

  • Guest
Re: "Kick it!" Feature Not Working ?
« Reply #5 on: June 03, 2023, 02:31:32 am »
Happy to report that this problem has been fixed in the latest update/release!

Yay !!!

Thank you, Arturia!

lunker

  • Apprentice
  • Jr. Member
  • *
  • Posts: 52
  • Karma: 0
Re: "Kick it!" Feature Not Working ?
« Reply #6 on: June 03, 2023, 02:33:08 am »
Confirmed!

Thank you, Arturia!
Best Regards, Ernie "lunker" Lundqvist
V Collection 5/6/7/8/9, Pigments, FX Collection 1/2/3
MiniLab mkII
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines