May 26, 2024, 02:04:50 am
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: No sound from Arturia Essential 61  (Read 4419 times)

tudo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
No sound from Arturia Essential 61
« on: January 07, 2021, 05:38:32 pm »
I am totally new with MIDI.

I downloaded all software and registered.
Put usb cable to my Mac(High Sierra)
Lights are on, but no sound from Mac.
I saw some youtube videos, but they were no help this beginner.

Any ideas?

LBH

  • Hero Member
  • *****
  • Posts: 4.920
  • Karma: 261
Re: No sound from Arturia Essential 61
« Reply #1 on: January 07, 2021, 08:34:55 pm »
Hi and welcome to Arturia forums.

Keep in mind, that the sound software is'nt a part of your Keyboard controller. Both need to be active to get sound. It's not enough to download the software and connect the keyboard to the computer. Also the sound software shall be set to use a soundcard.
Please consult your manuals about setting things up.
« Last Edit: January 07, 2021, 09:01:32 pm by LBH »

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.176
  • Karma: 67
Re: No sound from Arturia Essential 61
« Reply #2 on: January 08, 2021, 09:34:56 am »
Just as LBH has explained, you need to connect Keylab to your computer and open Analog Lab (the software which came with the Keylab). The Keylab is not a keyboard (music workstation) it's a midi controller for playing computer-hosted software-instruments like Analog Lab.
2022 Apple Studio Max 32/32/2TB Monterey V Collection 9 Analog Lab 4 + 5 KeyLab 88 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines