July 13, 2024, 04:11:40 pm
Welcome, Guest. Please login or register
News:

Arturia Forums



Author Topic: Arpeggiator behave strangely  (Read 2890 times)

Sedrok

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Arpeggiator behave strangely
« on: June 27, 2021, 03:53:47 am »
Hi All!

My arpeggiator does not work properly.

When the "hold" mode is off, when I press let's say 3 keys, the arpeggiator will play only once the 3 notes, even though I keep pressing the keys. So I turn the "hold" mode on.

The hold mode will play receptively only the last key that I pressed, so it does not play any arpeggio.
It plays the arpeggio only once, when I press the keys, and then stuck on one note only, it's very frustrating...

Anyone had this issue before?

Thanks for help!

hohu67

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Arpeggiator behave strangely
« Reply #1 on: September 12, 2022, 12:08:05 pm »
Hi,
have you found any solution for that problem?
I'm having the exact same problem.

I also made a hardware reset which hadn't helped solving the issue.
Cheers, hohu67
« Last Edit: September 12, 2022, 12:09:48 pm by hohu67 »

myrafowlkes

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arpeggiator behave strangely
« Reply #2 on: September 26, 2022, 05:53:31 pm »
I'm experiencing the same thing, but only when I have an external midi sequencer connected to my minibrute's midi in. I have turned off the midi sync out option on my external sequencer, so I don't know what sort of midi data could be interfering with the arpeggiator's normal behavior.

Hi All!

My arpeggiator does not work properly.

When the "hold" mode is off, when I press let's say 3 keys, the arpeggiator will play only once the 3 notes, even though I keep pressing the keys. So I turn the "hold" mode on.

The hold mode will play receptively only the last key that I pressed, so it does not play any arpeggio.
It plays the arpeggio only once, when I press the keys, and then stuck on one note only, it's very frustrating...

Anyone had this issue before?

Thanks for help!

myrafowlkes

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arpeggiator behave strangely
« Reply #3 on: September 26, 2022, 06:40:26 pm »
[Solved] Midi soft thru on external sequencer was confusing the minibrute. Oops. If you are connected to any other hardware perhaps this is the issue.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines