May 20, 2024, 04:14:17 am
Welcome, Guest. Please login or register

Arturia Forums

Author Topic: Sequencer does not play  (Read 959 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Sequencer does not play
« on: January 09, 2020, 01:00:44 am »
Hi everyone!
Iv has the micro freak for about 8 months now and the sequencer has never worked.
I spent most my time just making cool sounds and presets and figured it was just a fixable issue but have not been able to figure it out.
I have tried every preset and when I push play nothing happens. I get no sound at all from anything that is a sequencer present UNTIL I turn the sequencer off. Then I can hear the patches. It lets me step record note by note but I can not play it. I did a factory reset and backed up my patches first and the sequencer finally played.... but only for about 2 minutes then never worked again.
Any help would be great. I should have said something before but I figured it was something wrong on my end.


  • Apprentice
  • Jr. Member
  • *
  • Posts: 70
  • Karma: 0
Re: Sequencer does not play
« Reply #1 on: January 13, 2020, 03:19:53 pm »
the light should go blue when sequecer on, if you are using the standalone you need the clock setting to internal.

if you have it rigged up to a DAW via USB then mid clock external via USB and the DAW need to be running also.
Juno 6, Poly 61, Casio CZ-1, Moog MF-105M, Digtech Talker, Microfreak, Ipad (AUM), Pianotech, Modular and Ableton.


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines