June 01, 2023, 08:12:08 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: AndreGM
« on: October 22, 2022, 03:17:18 am »

Dude you're a life savior! Thank you I was about to freak out when I saw the Utility light on after a couples of power cycles.
Midi Control Center and MF just don't work....
Posted by: mgwd
« on: December 27, 2021, 04:24:38 pm »

Thank you @nicofigueroa for this - saved me when my brand new V3.x choked at 16% during the update proces... thought it was bricked but this totally worked!
Posted by: nicofigueroa
« on: August 28, 2020, 05:30:30 am »

Hey man, I made an account here to tell you how to fix that. Simply connect it to your computer, open the midi control center, and where it says firmware revision, click on the button next to it and it will allow you to update it even if it says that there is no microfreak connected. Update it again and make sure that the installation goes smoothly. This happened to me today trying to get the new vocoder feature and freaked out. I know it's been weeks now but I hope this either helps, or you've solved it on your own.
Posted by: bodymemory@yahoo.com
« on: August 10, 2020, 12:27:20 am »

Hey, I have been unable to get this fixed after trying for a week. I tried to update my Microfreak to the newer OS (with the noise oscillator). The update stopped. Microfreak doesn't connect. Worse, the opening Micofreak screen comes on, but then goes blank. and the Utility button stays on. Unit bricked. Can anyone help?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines