June 01, 2023, 08:57:34 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: midenok
« on: December 25, 2019, 07:42:08 pm »

Firmware 1_0_4_114 is completely broken: it ignores Midi clock while firmware V1.0.3.2 seems to work fine. Arturia is famous for its freezing, broken, important feature lacking and unfinished software, so I'm not impressed. They excel their skill in making captchas and riddle questions though.
Posted by: esteban
« on: May 25, 2018, 08:48:39 pm »

Hello... i`ve been usin my MB for about two months... Icoud sync my MB with my Korg Kaossilator throw MIDI conection. It worked perfect. A week ago i connected MB to my computer and i updatedmy firmware revision to the latest ( now my MB doesnt syncs anymore with my Kaoss.  Ive tried everything... someone whith a similar problem?... thank you
Posted by: jvfire
« on: March 18, 2018, 02:20:41 pm »

Same problem here. Delayed by one interval. It's something that needs to be fixed Arturia.
Posted by: allie
« on: March 04, 2018, 02:35:57 pm »

To follow up this is a firmware problem:

Sequencer Retrig = None (BROKEN)

Firmware (older)
Sequencer Retrig = None now (FIXED)

In both videos I show before and after sending a midi clock. I am playing keyboard notes to see whether the sequence is interrupted. Unfortunately when midi clock is sent with the latest firmware, sequences get interrupted, causing it to be glitchy and horrible. I am only playing a 3 note sequence here but imagine if it were a longer sequence.... Makes the unit unusable.

I noticed this problem immediately when the current firmware was updated. Had I bought it this way I would have returned it to the shop within hours. So they will certainly lose customers because of this (pretty fundamental) problem.
Posted by: allie
« on: March 04, 2018, 05:58:49 am »

I made a video to show the issue. First I'm playing the 3-note sequence using the internal clock, then I send midi clock. Clearly it is retriggering when I send midi clock despite the software settings showing Sequencer Retrig = None (see end of video for settings).


This makes the synth unusable. Or am I going mad and imagining this is a problem? Has anyone experienced this.
I want to throw my microbrute in the bin. This is such a waste of time.
Posted by: Nemi
« on: April 24, 2017, 02:08:05 am »

End of April, 2017.
Having my Micro for 3 years, loving it, and being pissed off
for those 3 years for not a single voice from Arturia about the sequencer issue.
Please guys (if you read this at all) do yourselves and us users a favour,
and keep your reputation by respecting us and solving this minor,but anoying problem.


Nemanja Rancic
Posted by: PotentialCustomer
« on: January 03, 2017, 02:43:24 am »

So glad I found this before buying because I was planning on triggering sequences with it live. Will not buy. Hear that Arturia? Will not buy.
Posted by: geewhy58
« on: December 03, 2016, 09:36:37 pm »

Not much out of Arturia on this lately? I have a brand new Microbrute and get the same issue trying to drive sequences using midi and and external clock from Cubase. Sometimes they start on time but after playing once they then trigger one interval late. I have tried changing clock settings in Cubase to 'Always send start' and 'Send clock on stop' but no joy. If I just trigger notes rather than the sequencer, timing is correct.
Any solutions chaps. The sequencer is the main reason I chose the Microbrute.
Posted by: Halkybod
« on: November 27, 2016, 10:10:48 am »

I am also a newb but I have found that if you turn the sequencer knob all the way round to the left, it will sync with the midi clock on the tr8. You can check this by increasing the BPM on the tr8. Works for me. Basically turn it all the way round and leave it alone.
Posted by: Halkybod
« on: November 27, 2016, 08:22:47 am »

Any progress on this issue? Still don't know how to sync my tr8 and Microbrute. I am not using a DAW. Just going through a mixing desk. Midi cables are not doing what they are supposed to.
Posted by: Sek7or
« on: October 30, 2016, 01:33:14 pm »

Hallo guys, the same issue lead me here))

After couple of hours of investigation, it looks like I found how this "offbeat" can be solved (at least for Ableton users.)
the point of issue is hidden under the LATENCY. Try to set the minimum possible latency in your daw and  remember the latency ammount you have.
For example - I have 6,73ms.
What you have to do next - is put the same value in to your @External Instrument's@ Hardware Latency

check the image:

IT WORKED WELL FOR mE. After that I've been able to record all sequences to MB with perfect in-Beat timing. Cheers!
Posted by: AustinBru
« on: September 29, 2016, 05:36:39 pm »


Another frustrated MicroBrute owner here. Unbelievable that this issue has not yet been resolved.

Arturia, if you are not going to work on the issue, JUST PUBLICALLY RELEASE THE CODE- there are more than a few dedicated users who are likely better at these kinds of things than your support team has proven to be.

Posted by: orcoaffamato
« on: August 23, 2016, 07:00:23 am »


I was going to buy the new Microbrute red, but luckily I checked this forum and so I changed my mind!
It's unbelievable that they didn't fix this issue after 2 years!
Posted by: softbase
« on: August 20, 2016, 03:33:47 pm »

Ben, back in April 2014 you acknowledged this as a bug and still we are not seeing any real movement on this.

Please checkout some of the posts, this problem is actually hurting your sales.  People are not buying into your ecosystem because they can't trust you.  Surely a bit of time and effort on this is worth it to help pick up sales of your larger instruments and help restore faith in you?

I'm not going to get a Matrixbrute, but I really want to get a beatstep pro, make this happen and you might just get a sale!

Actually, on second thoughts, no.  Don't fix it.  Leave the microbrute broken, don't be a company I want to buy more stuff from.  My eurorack system is growing nicely and Behringer have something rather special coming up.  I think that's a better way to spend my money :-)

Thanks!  I promise I won't bother you again.
Posted by: BaloErets
« on: June 13, 2016, 02:49:10 pm »

Got a Micro last night.  Love the sound, but discovered this when getting into some advanced syncing w/ my DAW.

This is disappointing.  I grabbed the Microbrute because I was planning to get a MatrixBrute but wanted to get a good feel of the overall "brute" sound.  I'm now very hesitant to dump 3k CAD into this series when such an important and obvious bug is going unaddressed.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines