June 01, 2023, 07:06:13 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: aaron aardvark
« on: August 27, 2016, 07:55:47 pm »

Germain and Tausenberg,
Thank very much you for replying!   That solved my problem!  :)
Posted by: Tausendberg
« on: August 23, 2016, 05:38:54 am »

Just as a general rule... using realtime export is often a good first step when it comes to troubleshooting.
Posted by: Germain.arturia
« on: August 10, 2016, 02:30:50 pm »

Hi Aaron aardvark, sorry for the delay of my answer.
Investigating on this one.
If i understand it well, your LFO automation is not heard on your exported audio mixdown.
i verified it on a cubase pro 8 osx 10.10. i recorded a track using analog LAB 2. inside it i made a multi preset ( with a mini V template 1 osc + 1 straight farfisa).
I added an LFO on my mini part, then i automated it's rate.
When i exported my audio mixdown to a wave file, my automation settings were not audible. then i did a new export , but this time i ticked "real time export" in audio engine output.
This time i heard the LFO rate changes in the new wave file.

hope this helps a bit, i'll investigate further on this one.

Posted by: aaron aardvark
« on: August 01, 2016, 06:49:15 am »

Not surprisingly I still don't think the Melodyne and Arturia issues are related.  I solved my Melodyne issue by freezing the audio.  I tried freezing on the Analog 2 and that did not work.  I think I stated on a different thread that sometimes Matrix 12V loses its patch memory and has a different patch than what I had originally.  The recent Arturia update seems to have improved that issue, but it still happens sometimes.  One thing that did not improve is an effect issue with Piano-V.  I have a user patch, and very often, when I open Cubase (with a song I'm working on) there is no reverb, when there should be.  Sometimes, when I switch patches and come back to my original patch it works again.  Other times I have to turn off my computer, then turn it on again before it works right.  Other times the reverb works, and there is an extra unwanted effect: a delay of about one second!  This is really weird because I don't even think there is a delay effect in Piano-V, so I don't know what is going on there.   I hope Arturia can fix this.  I have had patch memory issues with Arturia for years with various Arturia products.
Posted by: aaron aardvark
« on: July 17, 2016, 08:41:56 am »

I have Mac OSX 10.9 and Cubase 8.5 AI (latest version). I realize this initial issue probably has nothing to do with Arturia: I recorded some lead electric guitar and improved the timing of my playing on a few notes and shifted a few notes using the latest version (I think) Melodyne 4 assistant as a plug-in. It sounds fine on play back, but when I exported the entire song, the volume of that lead guitar fluctuates roughly 1 db in a random fashion (not always the same way).

Potential Arturia problem: same song with Arturia Analog Lab 2 (in a multi mode with 2 synths on one track): it sounds fine on play back, but when I export the song, there is no LFO (low frequency oscillator vibrato) on that synth. Anyone have the same issues or have any solutions?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines